いろいろ備忘録日記

主に .NET と Python絡みのメモを公開しています。

SQLEXPRESS 2005をVistaにインストールする際の注意点


SQLEXPRESS 2005をVistaマシンにインストールする際は、以下の注意が必要です。

vistaに正式対応しているSQLEXPRESSはSP2からとなっている。


なので、SP1とかその前のバージョンをインストールしてもうまく動きません。

私の場合は、Visual Studio 2008をインストールした際に、同時にインストールされた
SQLServer2005を起動しようとしたら、エラーとなりました。
(サービス自体が起動しませんでした。)


で、SP2の方のSQLEXPRESSをインストールしたらうまく起動するようになりました。


SP2は以下の場所からダウンロードできます。